Symptoms:
You are unable to send or receive new mails after a recent IOS update.
You encountered the error message “Cannot verify server identity”.

Users affected:
Icewarp mail users.
IPhone users using non-SSL settings.

Cause:
IPhones may revert to default SSL settings due to recent IOS updates.

Resolution:
Please refer to the relevant guides for your specific email client software.

Disable SSL on Incoming Email Server
1. Browse Homepage, click on “Settings” tab.
2. Under setting menu, click on “Mail, Contacts, Calendars”.
3. Choose the email account you wish to edit.
4. Now, tap on email address under “Account”.
5. Tap on “Advanced”.
6. Slide down to turn off “Use SSL” section usually found under “INCOMING SETTINGS”.
7. If you use IMAP then switch port to 143 and for POP, use port 110.
8. Scroll all the way to top of screen, locate and tap Account.
9. Under Account menu, locate and tap Done.

Disable SSL on Outgoing Email Server
1. Browse Homepage, click on “Settings” tab.
2. Under setting menu, click on “Mail, Contacts, Calendars”.
3. Choose the email account you wish to edit.
4. Under “Account” menu, click on “SMTP” under the “OUTGOING MAIL SERVER”. This is usually denoted by your domain mail server, eg mail.domainname or asmtp.domainname.
5. Tap the primary server, where domain mail server name is assigned.
6. Turn “Use SSL” OFF.
7. Make sure Server Port is 25 or 366 for overseas use.
8. Tap “Done”.