Symptoms:
You are unable to send outgoing mails to external recipients.
You encountered the error message “We do not relay”.

Cause:
Outgoing mail/SMTP server authentication is not properly configured on your email client software eg Outlook.

Resolution:
Please refer to the relevant guides for your specific email client software.

1. Start Outlook. 2. On the Tools menu, click Account Settings. 3. Select the email account from the list and click Change. 4. On the Change E-mail Settings window, click More Settings. 5. Click the Outgoing Server tab and check the My outgoing server (SMTP) requires authentication option.

1. Start Outlook. 2. On main menu, locate and click File to access Account Information settings. 3. Under Account Information, ensure you have selected the relevant email account from the dropdown list. 4. Under Account Settings, select and click Server Settings. 5. Locate and click Outgoing Mail to access settings. 6. Under Outgoing Mail settings, check the My outgoing server (SMTP) requires authentication option.

1. From the home screen on your device, tap Settings and then tap Mail.
2. Under Accounts, tap the email account.
3.
Tap Account.
4. 
Scroll down and tap SMTP under Outgoing Mail Server.
5. Tap your primary server (usually mail.yourdomainname or asmtp.yourdomainname eg mail.abc.com).
6. 
Tap Authentication.
7. Ensure that Password is selected.
8. 
Tap the button on the top-left to go to the previous screen, and then tap Done.